Przeglądarki obsługiwane przez aplikację eRecruiter

Strona główna Przeglądarki obsługiwane przez aplikację eRecruiter

Przeglądarki obsługiwane przez aplikację eRecruiter.

Drogi Użytkowniku! Jeśli trafiłeś na tą stronę oznacza to, że Twoja przeglądarka nie jest obsługiwana przez aplikację eRecruiter.
eRecruiter najlepiej działa z przeglądarkami: Internet Explorer 11 i nowszymi, aktualną wersję Firefox oraz aktualną wersją Google Chrome.
Uwaga: nie wspieramy rozwoju aplikacji eRecruiter pod Internet Explorer 9.
Poniżej znajdziesz linki do miejsc, z których możesz pobrać najnowsze wersje obsługiwanych przeglądarek.

Browsers supported by eRecruiter

Dear User! You got here, because eRecruiter does not support your browser.
eRecruiter works best with following browsers: Internet Explorer 11 or newer, current version Firefox and current version Google Chrome.
We don’t support Internet Explorer 9.
Below you will find the links to the latest versions of supported browsers.

google_chrome_logo_png___psd_by_ockre-d3ebsqymozilla_firefox_logo_mit_schriftzug